文章详情

通达信条件选股公式大全1(可当盘中预警)

时间:2020-01-10 18:18来源:未知 作者:股票公式指标网 点击:
1.14天内有个跌停,最近将要涨上去啦!K1:=BARSLAST(C/REF(C,1)<=0.9ANDCAD:=HHV(H,

1. 14天内有个跌停,最近将要涨上去啦!

K1:=BARSLAST(C/REF(C,1)<=0.9 AND C

AD:=HHV(H,14)/LLV(L,14)<1.75;
C>=REF(C,K1)*1.04 AND K1<=14 AND C<=REF(H,K1)*1.03 AND AD ;
2.一根大阳线,再连着出现小K线

XG:(REF(C,3)-REF(C,4))/REF(C,3)>0.05 AND COUNT((H-L)/L<0.05,2)=2;

3.十年一剑,选出的是前大阴后十字心,今大阳

长下影:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667;
AA1:=REF(C,2)/REF(O,2)<0.96 AND REF(O,1)
AND REF(长下影,1)? AND C/O>1.047 AND C>REF(C,2)
AND LLV(C,3)/HHV(C,55)<0.8;
出击:IF(AA1,55,0);

4.飞龙一号。选择离60天线乖离过大的股票,抢反弹。

A1:=C*1.2
A2:=C/REF(C,1)>=1.03;
A1 AND A2;

5.类似隔离线

XG:REF(C,1)/REF(O,1)<=0.97 AND O/REF(O,1)>=1;

6.子母线公式

今天最高价:=C>=REF(H,1);
今天最低价:=O<=REF(L,1);
昨天振幅:=(H-L)/REF(C,1)*100>=4;
今天最高价 AND 今天最低价? AND 昨天振幅 AND? C>=MA(C,65) AND C<=MA(C,60)*1.12;

7.开盘抓涨停

高开:=OPEN/REF(CLOSE,1)>1.01;
百日有涨停:=COUNT(C/REF(C,1)>=1.1,100)>0;
XG:=CAPITAL/100<60000;
W1:=MA(C,60)>REF(MA(C,60),1);
量比:=DYNAINFO(14)>0.02 AND DYNAINFO(17)>2;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
上穿:=CCI>97;
CCI选股:上穿 AND 量比 AND 高开 AND 百日有涨停 AND XG AND W1;

8. 5,10,20,60日四线粘合

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
X4:=ABS(MA(C,5)/MA(C,60)-1)<0.01;
AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}
MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND X4
AND AA AND BB AND CC;

9. 3内天5日、10日金叉,然后5日均线沿着40度角上涨

XG:COUNT(CROSS(MA(C,5),MA(C,10)),3)=1 AND (ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.1415926)>=40;

10.突破长期盘整(n代表天数30、n1代表振幅8%)

REF(((HHV(HIGH,N)-LLV(LOW,N))/LLV(LOW,N)),1)<=(N1/100)
&& CLOSE>=REF(HHV(HIGH,N),1) && BARSCOUNT(CLOSE)>N;

11.一阳吞前三k线
量比:=DYNAINFO(14)*100>=3 AND DYNAINFO(17)*10>=15;
XG:C>O AND C>MA(C,60) AND 量比 AND C>=MAX(REF(C,1),REF(O,1)) AND? C>=MAX(REF(C,2),REF(O,2)) AND C>=MAX(REF(C,3),REF(O,3)) AND O<=MIN(REF(O,1),REF(C,1)) AND O<=MIN(REF(O,2),REF(C,2)) AND O<=MIN(REF(O,3),REF(C,3)) AND (ATAN((MA(C,65)/REF(MA(C,65),1)-1)*100)*180/3.1415926)>=5;

12.一阳上穿10,20,30日线,量能是前一天3倍。

xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and v>ref(v,1)*3;

13.向上跳空缺口

LOW>(REF(HIGH,1)+0.001);

14.macd在零轴上,13天内从死叉再金叉,周线也已金叉向上

JC:=MACD.DEA>=0 AND CROSS(MACD.DEA,MACD.DIF);
TT:=BARSLAST(JC)<=12 AND BARSLAST(JC)>1;
量比:=DYNAINFO(14)>=0.03 AND DYNAINFO(17)>=1.5;
周DIF:=”MACD.DIF#WEEK”(12,26,9);
周DEA:=”MACD.DEA#WEEK”(12,26,9);
SC:MACD.DEA>=0 AND CROSS(MACD.DIF,MACD.DEA) AND TT AND C>O AND (ATAN((MA(C,60)/REF(MA(C,60),1)-1)*100)*180/3.1415926)>=6 AND 量比 AND 周DIF>=周DEA AND 周DIF>=-0.05 ;

15.股价突破7天内一根大阴线

K1:=BARSLAST(C/REF(C,1)<=0.93 AND C=REF(H,K1)*0.98 AND K1<=7 AND C>O;

16.股价突破7天内一根振幅达到8%的
震幅:=(H-L)/REF(C,1)*100;
K1:=BARSLAST(震幅>=8 AND C<=O);C>=REF(H,K1)*0.98 AND K1<=7 AND C>O;

17.均线粘合突破

n25,m12

X1:=MIN(MIN(MA(C,5),MA(C,10)),MIN(MA(C,20),MA(C,30)));
X2:=MIN(X1,MA(C,40));
X3:=MAX(MAX(MA(C,5),MA(C,10)),MAX(MA(C,20),MA(C,30)));
X4:=MAX(X3,MA(C,40));
X5:=1000*(X4/X2-1)<=N;{偏离值<2.5%}
X6:=1000*(X4/X2-1)<=19;
存在天数:=COUNT(X6,10)>=4;
MA(C,5)>=REF(MA(C,5),1) AND X5 AND 存在天数 AND? CROSS(C,X4) AND 10*DYNAINFO(17)>M;

18.南天一炷(阴线)突破

A:=V>REF(V,1)*2.5 && VOL>=MA(VOL,10)*3 && C<=0.96;
K1:=BARSLAST(A);
C>=REF(H,K1)*0.98 AND K1<=7 AND C>O;

18.顶天立地(阳线)突破

A:=V>REF(V,1)*2.5 && VOL>=MA(VOL,10)*3 && C>=O AND H/REF(L,1)>=1.06;
K1:=BARSLAST(A);

C>=REF(H,K1)*0.98 AND K1<=7 AND C>O;

19.ene又跌破,14天内

MA30:=MA(C,30);
MA72:=MA(C,72);
胡立阳:=(MA30+MA72)/2;
HLY3:=胡立阳*1.2,COLORGREEN,LINETHICK2;
HLY4:=胡立阳*0.84,COLORFF00FF,LINETHICK2;
LOWER:=(1-9/100)*MA(CLOSE,10);
又跌破:=COUNT(C=3 OR COUNT(C<=HLY4 AND C=2;
XG:C<=HLY4;

20.追涨停预警

VAR1:=CLOSE/REF(CLOSE,2)>=1.04;
VAR2:=OPEN>=LOW AND HIGH=CLOSE;
VAR3:=VOL
出击:VAR1 AND VAR2 AND VAR3 AND COUNT(VAR1 AND VAR2 AND VAR3,20)>=2;

21。乖离率选暴跌股,抢反弹,快进快出!

乖离率6:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
乖离率12:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
乖离率60:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;
{6日乖离率超过-6%,12日乖离率超过-10%,24日乖离率超过-16% }
乖离率6<-5 AND 乖离率12<=-10 AND 乖离率60<=-23;

22.五日均量线和六十日均量从死叉到金叉小于十个交易日

五日均量:=MA(V,5);
六十日均量:=MA(V,60);
X:=CROSS(六十日均量, 五日均量);
T:=BARSLAST(X);
Y:=CROSS(五日均量,六十日均量);
ZRXG:Y AND T<15;

23.回调60日均线。

XG:COUNT(CROSS(MA(C,10),MA(C,5)),3)=1 AND (ATAN((MA(C,60)/REF(MA(C,60),1)-1)*100)*180/3.1415926)>=30;

23.关注5日内一根长下引线,盘中一度跌幅达到4%

SHITI:=MAX(O,C)-MIN(O,C);
XIAYING:=MIN(O,C)-L;
长下引线:=XIAYING/SHITI>9? AND DYNAINFO(13)*100<=11 AND REF(C,1)/L>=1.04;
涨幅:=REF(((HHV(HIGH,40)-LLV(LOW,30))/LLV(LOW,30)),1)<=(30/100);
COUNT(长下引线,5)>=1 AND 涨幅;

24.4天内先跌破60日线,随后几天又涨上去了。

K1:=BARSLAST(L=MA(C,60) AND C<=0.96);

K2:=BARSLAST(C>=MA(C,60) AND O<=MA(C,60) AND C>=REF(H,K1)*0.97 AND VOL>MA(VOL,3)*1.5);

XG: K1<=4 AND K2<=3 AND (ATAN((MA(C,60)/REF(MA(C,60),1)-1)*100)*180/3.1415926)>=5;

25.带量突破

VAR1:=EMA(COST(80),10){COST(80),表示80%获利盘对应的价格};
COUNT(CROSS(CLOSE,VAR1),2)>=1 AND VOL/CAPITAL>=0.1;

26.攻击箱顶

VAR1:=HHV(MA((LOW+HIGH+CLOSE+OPEN)/4,5),58);
BETWEEN(CLOSE,VAR1*1.001,VAR1) AND REF(VAR1,3)=VAR1 AND VOL>REF(VOL,2);

引线

上影线:=(H-MAX(C,O))>3*ABS(C-O) AND ABS(OPEN-CLOSE)/CLOSE<0.2;
下影线:=(MIN(C,O)-L)/REF(C,1)*100>=3;
下影线2:=(MIN(C,O)-L)/REF(C,1)*100>=5 AND V>=REF(V,1)*2;
流通盘:=FINANCE(7)<1000000000 AND IF(NAMELIKE(‘*ST’),0,1) AND IF(NAMELIKE(‘S’),0,1) AND C<35;

两根:=(REF(上影线,1) AND 下影线) OR? (REF(下影线,1) AND 上影线) AND 流通盘;

三根:=REF(下影线,2) AND? ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.15 AND 上影线 AND C>=REF(C,2) AND C>=REF(C,1);

下影线2 OR 两根 OR 三根;

大阴大阳

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
DT:=(REF(C,1)-C)/REF(C,1)*100>=6;
ZT:=(C-REF(C,1))/C*100>=5;
TJ1:=VOL>=REF(VOL,BARSLAST(DT));
TJ2:=C>REF(O,BARSLAST(DT));
涨停距离现在:=BARSLAST(ZT);
跌停涨停:BARSLAST(DT)<5?? AND BARSLAST(DT)>涨停距离现在 AND (TJ1 OR TJ2)

探底神针

流通盘:=FINANCE(7)<700000000 AND IF(NAMELIKE(‘*ST’),0,1) AND IF(NAMELIKE(‘S’),0,1) AND C<35;

下影线:=(MIN(C,O)-L)/REF(C,1)*100>3? AND (MIN(C,O)-L)/REF(C,1)>=(ABS(OPEN-CLOSE)/CLOSE)*2;

LOWER:=(1-9/100)*MA(CLOSE,10);
A1:=C<=LOWER? AND 流通盘 AND 下影线;

K1:=BARSLAST(A1);

选股A:=K1<=7 AND C<=LOWER*1.02;

MA30:=MA(C,30);
MA72:=MA(C,72);
胡立阳:=(MA30+MA72)/2;
HLY1:=胡立阳*1.1,COLORYELLOW;
HLY2:=胡立阳*0.9,COLORYELLOW;
HLY3:=胡立阳*1.2,COLORGREEN;
HLY4:=胡立阳*0.8,COLORRED;
HLY5:=胡立阳*1.3,COLORGRAY;
HLY6:=胡立阳*0.7,COLORGRAY;
A2:=C<=HLY4 AND 流通盘 AND 下影线;

K2:=BARSLAST(A2);
选股B:=K2<=3 AND C<=HLY4*1.02;

乖离率60:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;
{6日乖离率超过-6%,12日乖离率超过-10%,24日乖离率超过-16% }
下影线2:=(MIN(C,O)-L)/REF(C,1)*100>2? AND (MIN(C,O)-L)/REF(C,1)>=(ABS(OPEN-CLOSE)/CLOSE)*1.5;
A3:=乖离率60<=-23 AND 流通盘 AND 下影线2;

K3:=BARSLAST(A3);

选股C:=K3<=3 AND C>=REF(L,K3) AND C<=REF(C,K3)*1.02;

选股C OR 选股B OR 选股A;

rsi背离

天数:=BARSLAST(LLV(RSI.RSI1,15) AND RSI.RSI1<10);
AA:=RSI.RSI1<35 AND REF(RSI.RSI1,1)>REF(RSI.RSI1,天数);
BB:=REF(C,1)(RSI.RSI1,天数);
XG:AA AND BB AND 天数<=10;

{以上公式指标有 精选股票公式指标网 收集整理  我们的网站是 www.jxwgs.com}

Tag标签:AND(23124)IN(25227)突破(1268)WE(1275)INFO(1073)日均(533)天数(261)

------分隔线----------------------------
下载提示
本站所有资源均来自网络,并永久免费下载。任何个人或团体不得利用本站资源进行商业性活动,否则后果自负,本站不负任何责任。