关闭
关闭

文章详情

通达信分时图中突然放量拉升预警指标

时间:2020-01-09 11:45来源:未知 作者:股票公式指标网 点击:
1、通达信.....分时图中突然放量拉升预警指标...现价:=DYNAINFO(7);均价:=DYNAI

1、通达信.....分时图中突然放量拉升预警指标...


现价:=DYNAINFO(7);


均价:=DYNAINFO(11)+(DYNAINFO(11)*0.021);


 


条件:IF(现价>均价,1,0);


2、《跟庄分时指标》编辑一个预警公式。
                条件:在机买(红线)出现时,预警


A1:=(DVOL/C)/2,NODRAW;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE
A6:=A2+A3+A4+A5;
机买:(A2/A6)*100,LINETHICK2,COLORRED;
机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;
散买:(A4/A6)*100,LINETHICK0;
散卖:(A5/A6)*100,LINETHICK0;
主力差:机买-机卖,LINETHICK2,NODRAW;
散户差:散买-散卖,LINETHICK0,NODRAW;
DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.75,'●机构'),COLORRED;
DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.75,'○机构'),COLORWHITE;
DRAWTEXT(散户差>0 AND REF(散户差,1)<=0,C*0.25,'▲散户'),COLORCYAN;
DRAWTEXT(散户差<0 AND REF(散户差,1)>=0,-C*0.25,'△散户'),COLORWHITE;


 


预警公式。
A1:=(DVOL/C)/2,NODRAW;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE
A6:=A2+A3+A4+A5;
机买:(A2/A6)*100,LINETHICK2,COLORRED;
机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;
散买:(A4/A6)*100,LINETHICK0;
散卖:(A5/A6)*100,LINETHICK0;
主力差:机买-机卖,LINETHICK2,NODRAW;
散户差:散买-散卖,LINETHICK0,NODRAW;
DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.75,'●机构'),COLORRED;
DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.75,'○机构'),COLORWHITE;
DRAWTEXT(散户差>0 AND REF(散户差,1)<=0,C*0.25,'▲散户'),COLORCYAN;
DRAWTEXT(散户差<0 AND REF(散户差,1)>=0,-C*0.25,'△散户'),COLORWHITE;


 


3、猛虎狂猎涨停板分时图指标..(含预警指标)
猛虎狂猎涨停板分时图指标源码:

虎: (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100, COLORSTICK;
主力:EXPMA( (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,120)-0.0004,LINETHICK5,COLORMAGENTA;
散户:EXPMA( (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,200),LINETHICK5,COLORGREEN;
DRAWICON(CROSS(EXPMA(虎,120)-0.0004,EXPMA(虎,200)),EXPMA(虎,200)*1,13); 
DRAWICON(CROSS(EXPMA(虎,200),EXPMA(虎,120)-0.0004),EXPMA(虎,200)*1,2);
Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(CROSS((C/Q2),1.03),0.02,6);
STICKLINE(CROSS((C/Q2),1.03),0.02,0,4,0), , COLORYELLOW;

实时盘中猛虎狂猎涨停板预警指标源码...(设为日线预警)..

虎:=DYNAINFO(11)+(DYNAINFO(11)*0.02);
Q:=(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)*100;
狂猎: DYNAINFO(6)>(DYNAINFO(3)-0.1) AND Q <6 AND DYNAINFO(11)>DYNAINFO(3) AND IF(DYNAINFO(7)>虎,1,0);
 
实在没法添加进软件就用1分钟K线看看


图片


 


4、通达信..(大阳20010顶尖巨献)地对空实时盘中拦截涨停板分时图指标(含预警指标
(大阳20010顶尖巨献)地对空实时盘中拦截涨停板分时图指标(含预警指标)...
分时图指标源码......

Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
天:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(CROSS((C/天),1.03),15,6);
STICKLINE(CROSS((C/天),1.03),15,0,4,0), , COLORYELLOW;

实时盘中预警指标源码...(设为日线预警)..
地:=DYNAINFO(11)+(DYNAINFO(11)*0.021);
条件:IF(DYNAINFO(7)>地,1,0);

以上两指标为配套指标..

说明:..开盘时打开预警系统.预警股票出现时..(预警指标有提前1一3分钟预警功能.有时间买入)
同时查看分时图指标,看看是否有柱子出人头图标,如有可适时买入,..早上十点钟前分时图指标出现柱
子出人头图标的股票涨停淬达95%以上,如未涨停亦有3%以上利润....((分时图最好设为近两日))...

{以上公式指标有 精选股票公式指标网 收集整理  我们的网站是 www.jxwgs.com}

Tag标签:指标(30763)以上(3791)AND(23807)预警(1042)IN(26650)主力(3270)条件(870)机构(629)INFO(1075)出现(1575)

------分隔线----------------------------
下载提示
本站所有资源均来自网络,并永久免费下载。任何个人或团体不得利用本站资源进行商业性活动,否则后果自负,本站不负任何责任。