关闭
关闭

软件介绍

通达信翻倍黑马选股公式指标


[通达信] 翻倍黑马+选股公式
公式原码如下:
MA5:MA(C,5),COLORYELLOW,LINETHICK0;
MA24:MA(C,24),COLORYELLOW,LINETHICK0;
均量5:MA(VOL,5),COLORYELLOW,LINETHICK0;
均量60:MA(VOL,60),COLORYELLOW,LINETHICK0;
DIFF:=EMA(CLOSE,10)-EMA(CLOSE,20);
DEA:=EMA(DIFF,7);
MACD:=2*(DIFF-DEA);
启动点:IF(CROSS(MA5,MA24) AND 均量5>均量60 AND MACD>0 AND DIFF>DEA,8,0);
{以上公式有 精选公式网 
收集整理  我们的网站是 www.jxwgs.com}
 
 
[通达信] 十战七胜主图+选股(源码 副图)
MAA5:MA(C,5),COLORFF00FF,LINETHICK2;
MAA10:=MA(C,10);
MAA30:MA(C,30),COLORRED;
KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
选股公式:
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))),COLORRED;
DRAWTEXT(买进,0.5,'↖买进'),COLORYELLOW;
{以上公式有 精选公式网 
收集整理  我们的网站是 www.jxwgs.com}
 
 
[通达信] 超级黑马+选股(副图)
A00:=SUM(IF((CLOSE> REF(CLOSE,1.000)),VOL,IF((CLOSE<REF(CLOSE,1.000)),(0-VOL),0)),0);
A01:=SUMBARS(VOL,CAPITAL);
A02:=IF((CLOSE>LLV(CLOSE,A01)),1.000,(0-1.000))*IF((A00 >LLV(A00,A01)),1.000,(0-1.000));
A03:=(COUNT((IF((A02=(0-1.000)),1.000,0)=1.000),8.000)>2.000);
A04:=((CLOSE-DMA((((3.000 * HIGH + LOW)+OPEN)+2.000 * CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/
AMOUNT/VOL/100.000/100.000))/DMA((((3.000*HIGH+LOW)+OPEN)+2.000*CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/
AMOUNT/VOL/100.000/100.000)*100.000<(0-18.000));
A05:=((CLOSE-MIN(REF(CLOSE,5.000)*0.865,REF(CLOSE,21.000)*0.772))/CLOSE<0.009);
A06:=((A03 AND A04) AND A05);
A07:=(((((OPEN < EMA(CLOSE,5.000)) AND (CLOSE=HIGH)) AND (CLOSE/OPEN>=1.05)) AND (VOL/
CAPITAL>=0.019)) AND (VOL/CAPITAL<=0.200));
A08:=(A07 AND (COUNT(A07,5.000)=1.000));
A09:=((((((((((((MA(CLOSE, 3.000)>REF(MA(CLOSE,3.000),1.000)) AND (MA(CLOSE, 5.000)>
REF(MA(CLOSE,5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND 
(VOL/240.000>REF(VOL,30.000)*1.200/240.000*1.500)) AND (CLOSE>LOW*1.059)) AND (CLOSE>
REF(MA(CLOSE,3.000),1.000))) AND REF(CLOSE,1.000)) AND (MA(CLOSE,5.000)>REF(MA(CLOSE, 
5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND (MA(CLOSE,20.000)>
REF(MA(CLOSE,20.000),1.000))) AND (MA(VOL,5.000)>REF(MA(VOL,5.000),1.000))) AND ((MA(CLOSE,5.000)-MA
(CLOSE,10.000))<= 0.579));
A0A:=FILTER(A09,5.000);
牛股:((A06 OR A07) AND A0A),COLORYELLOW,LINESTICK;
DRAWTEXT(牛股,1.4,'▲←超级黑马'),COLORRED;
选股
A00:=SUM(IF((CLOSE> REF(CLOSE,1.000)),VOL,IF((CLOSE<REF(CLOSE,1.000)),(0-VOL),0)),0);
A01:=SUMBARS(VOL,CAPITAL);
A02:=IF((CLOSE>LLV(CLOSE,A01)),1.000,(0-1.000))*IF((A00 >LLV(A00,A01)),1.000,(0-1.000));
A03:=(COUNT((IF((A02=(0-1.000)),1.000,0)=1.000),8.000)>2.000);
A04:=((CLOSE-DMA((((3.000 * HIGH + LOW)+OPEN)+2.000 * CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/
AMOUNT/VOL/100.000/100.000))/DMA((((3.000*HIGH+LOW)+OPEN)+2.000*CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/
AMOUNT/VOL/100.000/100.000)*100.000<(0-18.000));
A05:=((CLOSE-MIN(REF(CLOSE,5.000)*0.865,REF(CLOSE,21.000)*0.772))/CLOSE<0.009);
A06:=((A03 AND A04) AND A05);
A07:=(((((OPEN < EMA(CLOSE,5.000)) AND (CLOSE=HIGH)) AND (CLOSE/OPEN>=1.05)) AND (VOL/
CAPITAL>=0.019)) AND (VOL/CAPITAL<=0.200));
A08:=(A07 AND (COUNT(A07,5.000)=1.000));
A09:=((((((((((((MA(CLOSE, 3.000)>REF(MA(CLOSE,3.000),1.000)) AND (MA(CLOSE, 5.000)>
REF(MA(CLOSE,5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND 
(VOL/240.000>REF(VOL,30.000)*1.200/240.000*1.500)) AND (CLOSE>LOW*1.059)) AND (CLOSE>
REF(MA(CLOSE,3.000),1.000))) AND REF(CLOSE,1.000)) AND (MA(CLOSE,5.000)>REF(MA(CLOSE, 
5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND (MA(CLOSE,20.000)>
REF(MA(CLOSE,20.000),1.000))) AND (MA(VOL,5.000)>REF(MA(VOL,5.000),1.000))) AND ((MA(CLOSE,5.000)-MA
(CLOSE,10.000))<= 0.579));
A0A:=FILTER(A09,5.000);
超级黑马:((A06 OR A07) AND A0A);
 
{以上公式有 精选公式网 
收集整理  我们的网站是 www.jxwgs.com}
 
 
 

[通达信] 波段指标(源码 副图 选股)

波段指标源码
买:=IF("KDJ.J"<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,6,1),COLORRED;
BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,6,1),COLORRED;
STICKLINE(VAR4<=MA1,VAR4,MA1,6,1),COLORFFCC66;
DRAWICON(CROSS(9.9,买),VAR4-12,4);
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,6,1),COLORYELLOW;
XXX:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4+5,MA1-4,6,1),COLORYELLOW;
关注:(VAR4>MA1 AND REF(VAR4,1)<30)*20;
{以上公式有 精选公式网 
收集整理  我们的网站是 www.jxwgs.com}
 
 

[通达信] 最牛特色主图(源码 )

最牛特色主图指标公式源码:
均5:MA(CLOSE,5), COLOR0000FF;
均10:MA(CLOSE,10) ,COLORFF5555,LINETHICK2;
均30: MA(CLOSE,30) , COLORGREEN;
均60: MA(CLOSE, 60) ,COLORRED ,POINTDOT,LINETHICK4;
均120: MA(CLOSE, 120),COLORFF1100 ,LINETHICK3 ;
均250: MA(CLOSE, 250),COLORFF9999 ,LINETHICK3 ;
魔鬼通道上:均30 + 2*STD(CLOSE,60) ,COLORYELLOW ,POINTDOT ,LINETHICK3 ;
魔鬼通道下:均30 - 2*STD(CLOSE,60) ,COLORYELLOW, POINTDOT, LINETHICK3;
DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,LOW*0.98,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,HIGH*1.02,2);
DRAWTEXT(REF(CLOSE,2)/REF(OPEN,2)<0.95 AND
REF(C,2)<REF(C,3) AND REF(OPEN,1)<REF(CLOSE,2) AND
REF(CLOSE,1)>REF(CLOSE,2) AND
REF(CLOSE,1)>(REF(CLOSE,2)+REF(OPEN,2))/2 AND
CLOSE>REF(CLOSE,1) AND
LLV(LOW,13)=REF(LOW,1),LOW*0.96,'曙光'), COLORYELLOW;
DRAWTEXT(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND
REF(OPEN,1) < REF(CLOSE,2) AND
ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),LOW*0.96 ,'早晨' ) ,COLORYELLOW;
DRAWICON(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND
REF(OPEN,1) < REF(CLOSE,2) AND
ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),C,1);
{以上公式有 精选公式网 
收集整理  我们的网站是 www.jxwgs.com}
 
 
 
[通达信] 精准顶底买卖
V1:=(C*2+H+L)/4*10; 
V2:=EMA(V1,13)-EMA(V1,34); 
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5; 
主力撤: IF(V4<=0,V4,0),colorblue; 
主力进: IF(V4>=0,V4,0),colorff00ff; 
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8; 
V6:=EMA(3*V5-2*SMA(V5,18,1),5); 
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10; 
V8:=(INDEXC*2+INDEXH+INDEXL)/4; 
V9:=EMA(V8,13)-EMA(V8,34); 
VA:=EMA(V9,3); 
VB:=(V9-VA)/2; 
大盘资金进场:IF(VB>=0,VB,0),Colorred; 
大盘资金撤走:IF(VB<=0,VB,0),colorgreen; 
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1); 
趋势线: EMA(V11,3); 
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100; 
准备现金: STICKLINE(趋势线<=13,0,20,2,0),colorcc9900; 
aa:=(趋势线<=13) and filter((趋势线<=13),15); 
drawtext (aa,30,'准备现金'),colorcc9900; 
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),color0099ff; 
bb:= (趋势线<=13 AND V12>13) and filter((趋势线<=13 AND V12>13),10) ; 
drawtext (bb,60,'买入股票'),color0099ff; 
卖临界: STICKLINE(趋势线>90 and 趋势线>ref(趋势线,1),100,95,15,1),COLORFFFF00;
见顶清仓:filter(趋势线>90 and 趋势线<ref(趋势线,1) and 主力进<ref(主力进,1),8); 
DRAWTEXT( 见顶清仓,90,'逃顶'),coloryellow;
cc:=(趋势线>=90 AND V12) and filter((趋势线>=90 AND V12),10);
stickline(大盘资金进场 and 趋势线<13,0,30,2,0),colorred;
stickline(大盘资金撤走 and 趋势线>90,0,30,2,0),colorgreen;
stickline(主力进 and 趋势线<13,0,40,2,0),colorff00ff;
stickline(主力撤 and 趋势线>90,0,40,2,0),colorblue;
 
{以上公式有 精选公式网 
收集整理  我们的网站是 www.jxwgs.com}
 

Tag标签:

下载地址

通达信翻倍黑马选股公式指标下载地址:

相关说明

  • 如果您发现该软件不能下载,请通知管理员
  • 为了保证您快速的下载,推荐使用[网际快车]等专业工具下载.
  • 为确保所下软件能正常使用,请使用[WinRAR v3.0]或以上版本解压本站软件.
  • 站内软件包含破解及注册码均由网上搜集,若无意中侵犯到您的权利,敬请来信联系我们.
下载提示
本站所有资源均来自网络,并永久免费下载。任何个人或团体不得利用本站资源进行商业性活动,否则后果自负,本站不负任何责任。