关闭
关闭

软件介绍

通达信指标公式洗盘反转选股指标



阴柱:=(OPEN-CLOSE)/OPEN>=0.04 AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5)); 首阳:=C>REF((C+O)*0.6,1) OR C>REF(MAX(C,O),1); 双阴:=COUNT(阴柱,4)>=2 AND 首阳; HJ_1:=(MIN(CLOSE,OPEN)-LOW)/LOW*100; HJ_2:=(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))/MIN(CLOSE,OPEN)*100; HJ_3:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100; HJ_4:=HJ_3>HJ_2 AND HJ_3>3 AND HJ_1<1 AND CLOSE>OPEN; HJ_5:=120;
HJ_6:=MA(CLOSE,HJ_5); HJ_7:=POW(CLOSE-HJ_6,2); HJ_8:=MA(HJ_7,HJ_5); HJ_9:=SQRT(HJ_8); HJ_10:=HJ_6+2*HJ_9; HJ_11:=HJ_6-2*HJ_9; HJ_12:=REF(HJ_6,1); HJ_13:=REF(HJ_10,1); HJ_14:=REF(HJ_11,1); HJ_15:=MA(CLOSE,7); HJ_16:=MA(CLOSE,20); HJ_17:=MA(CLOSE,30); HJ_18:=MA(CLOSE,144); HJ_19:=MA(CLOSE,8); HJ_20:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100; HJ_21:=(HIGH-REF(CLOSE,1))/REF(CLOSE,1)*100; HJ_22:=(LOW-REF(CLOSE,1))/REF(CLOSE,1)*100; HJ_23:=REF(CLOSE,1); HJ_24:=IF((CLOSE-HJ_23)*100/HJ_23>=10-0.01*100/HJ_23,1,0); HJ_25:=HIGH>=HHV(HIGH,20); HJ_26:=HJ_25=1 AND BARSLAST(REF(HJ_25=1,1))>=2; HJ_27:=COUNT(HJ_25,5)>=1; HJ_28:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL); HJ_29:=SUM(IF(CLOSE=REF(CLOSE,1),0,HJ_28),0); HJ_30:=MA(HJ_29,30); HJ_31:=OBV; HJ_32:=HJ_31>REF(HHV(HJ_31,30),1); HJ_33:=HJ_29>HJ_30; HJ_34:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; HJ_35:=SMA(HJ_34,3,1); HJ_36:=SMA(HJ_35,3,1); HJ_37:=3*HJ_35-2*HJ_36; HJ_38:=REF(HJ_24,1); HJ_39:=COUNT(HJ_38,5)>=1; HJ_40:=BARSLAST(CLOSE>1.099*REF(CLOSE,1)); HJ_41:=IF(CLOSE>REF(CLOSE,HJ_40),10,0); HJ_42:=VOL>REF(VOL,1)*1.9; HJ_43:=ATAN((MA(CLOSE,6)/REF(MA(CLOSE,6),1)-1)*100)*57.299999; HJ_44:=OPEN<=REF(CLOSE,1) AND HJ_20<(-2); HJ_45:=COUNT(HJ_44,2)>=1; HJ_39 AND HJ_20>2.5 AND REF(HJ_45,1) AND REF(HJ_20<2.4,1) AND HJ_17>0 AND 双阴;

{以上公式有 精选股票公式网 
收集整理  我们的网站是 www.jxwgs.com}

 

Tag标签:

下载地址

通达信指标公式洗盘反转选股指标下载地址:

相关说明

  • 如果您发现该软件不能下载,请通知管理员
  • 为了保证您快速的下载,推荐使用[网际快车]等专业工具下载.
  • 为确保所下软件能正常使用,请使用[WinRAR v3.0]或以上版本解压本站软件.
  • 站内软件包含破解及注册码均由网上搜集,若无意中侵犯到您的权利,敬请来信联系我们.
下载提示
本站所有资源均来自网络,并永久免费下载。任何个人或团体不得利用本站资源进行商业性活动,否则后果自负,本站不负任何责任。