关闭
关闭

软件介绍

同花顺炒股软件绝密的BS买点副图公式指标

黄色K线为变盘关注,出现红色K线站上红色趋势线上买入参考,主图使用均线系统,如诺均线粘合空头趋势下注意不要参与。

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.2,7);
DRAWICON(SEL,H+0.2,8);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),colorred;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),colorred;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),colorliblue;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),colorliblue;
STICKLINE(BU,OPEN,CLOSE,2,0),coloryellow;
STICKLINE(SEL,OPEN,CLOSE,2,0),colorblue;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
AA:=(HHV(HIGH,20) - (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);
BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B1);
B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B2);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
上轨:=HHV(H,150),colorwhite,LINETHICK2;
下轨:=LLV(L,150),colorwhite,LINETHICK2;
VAR1:=(上轨-下轨);
短线:上轨-VAR1*0.25,COLORFF0000;
上箱体:上轨-VAR1*0.375,CIRCLEDOT,colorwhite;
中线:上轨-VAR1*0.5,coloryellow;
下箱体:上轨-VAR1*0.625,CIRCLEDOT,colorwhite;
长线:上轨-VAR1*0.75,COLOR0000FF;

{以上公式有 精选公式网 
收集整理  我们的网站是 www.jxwgs.com}


同花顺绝密的BS买点副图指标 源码

Tag标签:

下载地址

同花顺炒股软件绝密的BS买点副图公式指标下载地址:

相关说明

  • 如果您发现该软件不能下载,请通知管理员
  • 为了保证您快速的下载,推荐使用[网际快车]等专业工具下载.
  • 为确保所下软件能正常使用,请使用[WinRAR v3.0]或以上版本解压本站软件.
  • 站内软件包含破解及注册码均由网上搜集,若无意中侵犯到您的权利,敬请来信联系我们.
下载提示
本站所有资源均来自网络,并永久免费下载。任何个人或团体不得利用本站资源进行商业性活动,否则后果自负,本站不负任何责任。