关闭
关闭

软件介绍

同花顺炒股软件公式朱氏ATM提款机副图指标



LC := REF(CLOSE,1);
RSI$1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI$2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
j:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
头部线:92;
底部线:8,COLORFFFF00;
VARC:=(ZIG(3,6)>=REF(ZIG(3,6),1)) AND (REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)) AND (REF(ZIG
(3,6),2)<=REF(ZIG(3,6),3))AND (REF(ZIG(3,6),3)<=REF(ZIG(3,6),4));
VARD:=(ZIG(3,6)<=REF(ZIG(3,6),1)) AND (REF(ZIG(3,6),1)>=REF(ZIG(3,6),2)) AND (REF(ZIG
(3,6),2)>=REF(ZIG(3,6),3))AND (REF(ZIG(3,6),3)>=REF(ZIG(3,6),4));
STICKLINE((VARC=1),(j),j+30,8,0),Color0000FF;
DRAWTEXT((VARC=1),(j-0),'买'),Color0000FF;
STICKLINE((VARD=1),(j-2),8,8,0),Color00FF00;
DRAWTEXT((VARD=1),(j+5),'卖'),Color00FF00;
VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),1,1);
Var11:=VarF<REF(Var10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var11 AND COUNT(Var11,30)=1,90,'大资金活动'),linethick1,COLORff00ff;
STICKLINE(Var11 AND COUNT(Var11,30)=1,92,50,8,0),colorff00ff;
Var12:=(HIGH+LOW+CLOSE)/3;
Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));
Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));
Var15:=IF(Var13>=150 AND Var13<200 AND Var14>=150 AND Var14<200,10,0);
Var16:=IF(Var13<=-150 AND Var13>-200 AND Var14<=-150 AND Var14>-200,-10,Var15);
Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var18:=100-ABS(Var17);
Var19:=IF(Var18<90,Var18,100);
Var1A:=IF(VarE>0,VarE,0);
Var1B:=IF(Var14>=200 AND Var13>=150,15,IF(Var14<=-200 AND Var13<=-150,-15,Var16))+60;
Var1C:=Var1A>48 AND Var1B>60 AND Var19<100;
DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,90,'大笔出货'),linethick1,COLORffcc66;
STICKLINE(Var1C AND COUNT(Var1C,30)=1,92,50,8,0),colorffcc66;

 

{以上公式有 精选股票公式网 收集整理 我们的网站是www.jxwgs.com}

同花顺公式朱氏ATM提款机副图指标 


同花顺朱氏ATM提款机副图指标 源码

{以上公式有 精选公式网 收集整理 我们的网站是 www.jxwgs.com}

Tag标签:

下载地址

同花顺公式朱氏ATM提款机副图指标下载地址:

相关说明

  • 如果您发现该软件不能下载,请通知管理员
  • 为了保证您快速的下载,推荐使用[网际快车]等专业工具下载.
  • 为确保所下软件能正常使用,请使用[WinRAR v3.0]或以上版本解压本站软件.
  • 站内软件包含破解及注册码均由网上搜集,若无意中侵犯到您的权利,敬请来信联系我们.
下载提示
本站所有资源均来自网络,并永久免费下载。任何个人或团体不得利用本站资源进行商业性活动,否则后果自负,本站不负任何责任。