关闭
关闭

软件介绍

同花顺炒股软件公式指标时窗副图+斐波拉契数列和均线走势相结合

结合斐波拉契数列和均线走势,当出现提示时候可能会是个变盘点

m:=13;
n:=200;

七日线7:EMA(C,7);
工作线14:EMA(C,14),LINETHICK2;
二号线25:EMA(C,25);
六号线99:MA(CLOSE,68);
九号线50:EMA(CLOSE,99);
年线240:MA(CLOSE,240);
牛熊分界线:MA(CLOSE,500);
时间之窗:=HHVBARS(ZIG(3,M)>REF(ZIG(3,M),1)
AND REF(ZIG(3,M), 1)<REF(ZIG(3,M), 2),N);
DRAWTEXT(时间之窗=1,L*0.94,'>'),colorred;
STICKLINE(时间之窗=2,L*0.95,L*0.98,2,0),coloryellow;
DRAWTEXT(时间之窗=2,L*0.94,'3天'),colorred;
DRAWTEXT(时间之窗=3,H*1.06,'>'),colorgreen;
STICKLINE(时间之窗=4,H*1.05,H*1.02,2,0),coloryellow;
DRAWTEXT(时间之窗=4,H*1.06,'5天'),colorgreen;
DRAWTEXT(时间之窗=6,L*0.94,'>'),colorred;
STICKLINE(时间之窗=7,L*0.95,L*0.98,2,0),coloryellow;
DRAWTEXT(时间之窗=7,L*0.94,'8天'),colorred;
DRAWTEXT(时间之窗=11,H*1.06,'>'),colorgreen;
STICKLINE(时间之窗=12,H*1.05,H*1.02,2,0),coloryellow;
DRAWTEXT(时间之窗=12,H*1.06,'13天'),colorgreen;
DRAWTEXT(时间之窗=19,L*0.94,'>'),colorlired;
STICKLINE(时间之窗=20,L*0.95,L*0.98,2,0),coloryellow;
DRAWTEXT(时间之窗=20,L*0.94,'21天'),colorlired;
DRAWTEXT(时间之窗=32,H*1.06,'>'),colorligreen;
STICKLINE(时间之窗=33,H*1.05,H*1.02,2,0),coloryellow;
DRAWTEXT(时间之窗=33,H*1.06,'34天'),colorligreen;
DRAWTEXT(时间之窗=53,L*0.94,'>'),colorlired;
STICKLINE(时间之窗=54,L*0.95,L*0.98,2,0),coloryellow;
DRAWTEXT(时间之窗=54,L*0.94,'55天'),colorlired;
DRAWTEXT(时间之窗=87,H*1.06,'>'),colorligreen;
STICKLINE(时间之窗=88,H*1.05,H*1.02,2,0),coloryellow;
DRAWTEXT(时间之窗=88,H*1.06,'89天'),colorligreen;
DRAWTEXT(时间之窗=142,L*0.94,'>'),colorlired;
STICKLINE(时间之窗=143,L*0.95,L*0.98,2,0),coloryellow;
DRAWTEXT(时间之窗=143,L*0.94,'144天'),colorlired;
DRAWTEXT(时间之窗=231,H*1.06,'>'),colorligreen;
STICKLINE(时间之窗=232,H*1.05,H*1.02,2,0),coloryellow;
DRAWTEXT(时间之窗=232,H*1.06,'233天'),colorligreen;
DRAWTEXT(时间之窗=375,L*0.94,'>'),colorlired;
STICKLINE(时间之窗=376,L*0.95,L*0.98,2,0),coloryellow;
DRAWTEXT(时间之窗=376,L*0.94,'377天'),colorlired;
DRAWTEXT(时间之窗=608,H*1.06,'>'),colorligreen;
STICKLINE(时间之窗=609,H*1.05,H*1.02,2,0),coloryellow;
DRAWTEXT(时间之窗=609,H*1.06,'610天'),colorligreen;

 

{以上公式有 精选公式网 收集整理 我们的网站是 www.jxwgs.com}
 

同花顺指标时窗副图+斐波拉契数列和均线走势相结合图片说明 

同花顺时窗副图指标 源码 斐波拉契数列和均线走势相结合

Tag标签:

下载地址

同花顺指标时窗副图+斐波拉契数列和均线走势相结合下载地址:

相关说明

  • 如果您发现该软件不能下载,请通知管理员
  • 为了保证您快速的下载,推荐使用[网际快车]等专业工具下载.
  • 为确保所下软件能正常使用,请使用[WinRAR v3.0]或以上版本解压本站软件.
  • 站内软件包含破解及注册码均由网上搜集,若无意中侵犯到您的权利,敬请来信联系我们.
下载提示
本站所有资源均来自网络,并永久免费下载。任何个人或团体不得利用本站资源进行商业性活动,否则后果自负,本站不负任何责任。