关闭
关闭

软件介绍

同花顺炒股软件布林自用副图指标公式

自用布林主图,上升布林收缩口就买进,下跌布林收缩口就卖出。
H1:=EMA(CLOSE,5);
H2:=EMA(H1,12);
UPR:H2+3*STD(H2,10),COLOR008364,LINETHICK2;
DWN:H2-3*STD(H2,10),COLOR008364,LINETHICK2;
Var1:=(CLOSE*2+HIGH+LOW)/4;
Var2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
Var3:=EMA(Var2,3);
Var4:=EMA(Var3,6);
L1:= EMA(Var2,3);
L2:= EMA(Var3,4);
L3:= EMA(Var4,5);
STICKLINE(L1>=L2,(OPEN),(CLOSE),6,0), colorred;
STICKLINE(L1>=L2,(HIGH),(LOW),0.5,0), colorred;
STICKLINE(L1<L2,(CLOSE),(OPEN),6,0) ,colorgreen;
STICKLINE(L1<L2,(HIGH),(LOW),0.5,0), colorgreen;
Var5:=REF(L1,1)>L1 AND L1>L2;
Var6:=L1>L2 AND CLOSE<OPEN;
Var7:=REF(L1,1)<L1 AND L1<L2;
STICKLINE(Var5,(OPEN),(CLOSE),6,0), colorblue;
STICKLINE(Var5,(HIGH),(LOW),0.5,0), colorblue;
STICKLINE(Var7,(OPEN),(CLOSE),6,0), colormagenta;
STICKLINE(Var7,(HIGH),(LOW),0.5,0), colormagenta;
VarE:=SAR(5,1,5);
VarF:=MA(CLOSE,20);
Var10:=IF(CLOSE>450,8,IF(CLOSE>=20 AND CLOSE<150,0.2,IF(CLOSE<20 AND CLOSE>=10,0.07,IF(CLOSE<10,0.03,0.07))));
STICKLINE(CLOSE>VarE,VarF,VarF+Var10,6,0),COLOR0066FF;
STICKLINE(CLOSE<VarE,VarF,VarF-Var10,6,0),COLORFFFF00;
STICKLINE(CROSS(CLOSE,VarE),VarF,VarF-Var10,6,0);
STICKLINE(CROSS(VarE,CLOSE),VarF,VarF+Var10,6,0);
STICKLINE(RANGE(DAY,6,9) OR RANGE(DAY,27,30),VarF+0.01,VarF-0.01,6,0),COLOR00FFFF;
ma20:=MA(C,20);
ma120:=MA(C,120);
ma250:=MA(C,250);
乖离线:=((C-REF(ma20,1))/20+ma20)*1.20;
tt1:=CROSS(ma20,ma120) AND CROSS(ma20,ma250) AND V>REF(V,1);
tt2:=ma20>REF(ma20,2) AND V>REF(V,1) AND CROSS(C,ma20);
STICKLINE(TT1,L,L-0.09,4,0),coloryellow;
DRAWTEXT(TT1,L-0.13,'金叉'),coloryellow;
STICKLINE(CROSS(C,ma120) AND CROSS(C,ma250) AND CROSS(C,ma20),L,L-0.09,4,0),coloryellow;
DRAWTEXT(CROSS(C,ma120) AND CROSS(C,ma250) AND CROSS(C,ma20),L-0.13,'并线开花'),coloryellow;
STICKLINE(tt2,L,L-0.09,4,0),coloryellow;
DRAWTEXT(tt2,L-0.13,'买点1'),coloryellow;
STICKLINE(CROSS(C,乖离线),H,H+0.09,4,0),color00ff00;
DRAWTEXT(CROSS(C,乖离线) ,H+0.13,'卖点'),color00ff00;
STICKLINE(ma250>=REF(ma250,1) AND ma20>=REF(ma20,1) AND CROSS(C,ma250),L,L-0.09,4,0),colorffcc66;
DRAWTEXT(ma250>=REF(ma250,1) AND ma20>=REF(ma20,1) AND CROSS(C,ma250),L-0.13,'牛象'),colorffcc66;
STICKLINE(ma120>=REF(ma120,1) AND CROSS(C,ma20) AND CROSS(C,ma120) AND V>REF(V,1),L,L-0.09,4,0),colorff00ff;
DRAWTEXT(ma120>=REF(ma120,1) AND CROSS(C,ma20) AND CROSS(C,ma120) AND V>REF(V,1),L-0.13,'买点2'),colorff00ff;
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);
L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
RH1:=IF(((J < U2L) AND (REF(J,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),BARSLAST(((J < U2L) AND REF(J,1)))));
RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));
RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1))));
RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH4) AND (J < RH42)) AND (J < J24)))));
DRAWTEXT(FILTER(((((((((OPEN > ma120) AND (ma20 < ma120)) AND (LOW <= ma120)) AND ((ma20 - REF(ma20,1)) > 0)) AND (CLOSE > OPEN)) AND ((ma120 -REF(ma120,1)) > 0)) AND (HIGH < RH5)) AND (CLOSE >= ma120)),15),LOW,'★120跳马');

 

{以上公式有 精选股票公式网 收集整理 我们的网站是www.jxwgs.com}

 

同花顺布林自用副图指标公式图片说明




同花顺布林自用副图指标 源码
{以上公式有 精选公式网 收集整理 我们的网站是 www.jxwgs.com}

Tag标签:

下载地址

同花顺布林自用副图指标公式下载地址:

相关说明

  • 如果您发现该软件不能下载,请通知管理员
  • 为了保证您快速的下载,推荐使用[网际快车]等专业工具下载.
  • 为确保所下软件能正常使用,请使用[WinRAR v3.0]或以上版本解压本站软件.
  • 站内软件包含破解及注册码均由网上搜集,若无意中侵犯到您的权利,敬请来信联系我们.
下载提示
本站所有资源均来自网络,并永久免费下载。任何个人或团体不得利用本站资源进行商业性活动,否则后果自负,本站不负任何责任。