关闭
关闭

软件介绍

同花顺炒股软件江恩波段江恩箱变盘波段买卖副图指标公式 

江恩箱体波段变盘买卖,遇蓝线必卖。
MA5:EMA(CLOSE,5);
MA10:EMA(C,10);
MA20:EMA(CLOSE,20);
VAR1A:=(REF(HIGH,1)+REF(LOW,1))/2;
压力线:MA(CLOSE,20)+2*STD(CLOSE,20);
支撑线:MA(CLOSE,21)-2.2*STD(CLOSE,21),coloryellow;
VAR2A:=CROSS(VAR1A,压力线);
VAR3A:=REF(CLOSE,1);
VAR4A:=SMA(MAX(CLOSE-VAR3A,0),7,1)/SMA(ABS(CLOSE-VAR3A),7,1)*100;
VAR5A:=CROSS(79,VAR4A);
VAR6A:=FILTER(VAR5A,4);
DRAWICON(FILTER(VAR6A OR VAR2A,5),HIGH*1.035,2);
DRAWTEXT(FILTER(VAR6A OR VAR2A,5),HIGH*1.02,'卖'),coloryellow;
VAR7A:=FILTER( MA5>REF(MA5,1)AND MA10>REF(MA10,1)AND MA20>REF(MA20,1)AND MA5<MA10,5);
VAR8A:=FILTER(HHVBARS(H,13)/C>2 AND MA5>REF(MA5,1)AND MA5<MA10,7);
VAR9A:=REF(L,2)<支撑线 AND L>支撑线 AND C>O AND MA5>REF(MA5,1);
DRAWICON(FILTER(VAR7A OR VAR8A OR VAR9A,5)AND VAR4A<45,L,1);
DRAWTEXT(FILTER(VAR7A OR VAR8A OR VAR9A,5)AND VAR4A<45,L,'买'),colorred;
DRAWICON(CROSS(10,VAR4A),L,3);
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
涨:STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),colorred;
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
跌:STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13
OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),COLORFF8080;
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
底:STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),coloryellow;
VAR1B:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
顶:STICKLINE(VAR1B,REF(CLOSE,1),REF(CLOSE,2),3,0),colorwhite;
A:=BARSCOUNT(C);
AH:=HHV(H,72);
AL:=LLV(L,72);
A0:=(AH-AL)/21;
B1:=L-A0;
STICKLINE((A+0)/13=FLOOR((A+0)/13),B1,B1-3*A0,1,0);
DRAWTEXT((A+0)/13=FLOOR((A+0)/13),B1-5.5*A0,'转向'),colorwhite;


 

{以上公式有 精选股票公式网 收集整理 我们的网站是www.jxwgs.com}

同花顺江恩波段江恩箱变盘波段买卖副图指标公式图片说明



同花顺江恩波段 江恩箱变盘波段买卖副图指标 源码
 

Tag标签:

下载地址

同花顺江恩波段江恩箱变盘波段买卖副图指标公式下载地址:

相关说明

  • 如果您发现该软件不能下载,请通知管理员
  • 为了保证您快速的下载,推荐使用[网际快车]等专业工具下载.
  • 为确保所下软件能正常使用,请使用[WinRAR v3.0]或以上版本解压本站软件.
  • 站内软件包含破解及注册码均由网上搜集,若无意中侵犯到您的权利,敬请来信联系我们.
下载提示
本站所有资源均来自网络,并永久免费下载。任何个人或团体不得利用本站资源进行商业性活动,否则后果自负,本站不负任何责任。