关闭
关闭

软件介绍

同花顺波段吸庄血副图公式指标源码

公式应运说明
出现红色长柱子参考,结合MACD背离查看效果更佳。

买卖点说明:
买点:文字标注“始”。
卖点:文字标注“终”。
1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。
2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。
3、最优指标成功率、收益率的统计也是以第一个“始”与第一个“终”做为统计点。

指标公式源码

N:=13;
var1:4*SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1),3.2,1),coloryellow,linethick0;
var2:8,colorgreen,linethick0;
上升在即: IF(CROSS(var1,var2),50,0),STICK,COLOR0000cc,linethick2;
专吸庄血: IF(var1<=8,25,0),STICK,colorwhite,linethick2;
DRAWICON(CROSS(var1,var2),8,1);
Varo5:=LLV(LOW,27);
Varo6:=HHV(HIGH,34);
Varo7:=EMA((CLOSE-Varo5)/(Varo6-Varo5)*4,4)*25;
建仓区: IF((Varo7<10),80,100) ,color00ccff,linethick1;
0,linethick2 ,colorffcc00;
DRAWICON(CROSS(100,var1),100,2);
DRAWICON((100-var1<3 AND 100-var1>0),100,2);
DRAWTEXT(CROSS(85,var1),85,'▼'),colorgreen;
DRAWTEXT(CROSS(var1,35),35,'▲'),colorred;
DRAWTEXT(CROSS(var1,104),104,'◆'),colorblue;
DRAWTEXT(CROSS(var1,110) OR CROSS(var1,120),115,'○'),colorwhite;
强弱分界线:55,colorred;
Y:=IF((55-var1)>=0,-1,1),colorgreen;
持有:Y=1,colorred;
观望:Y=-1,colorgreen;
DRAWTEXT(CROSS(var1,建仓区),var1,'始');
DRAWTEXT(CROSS(var2,var1),var2,'终');

{以上公式有 精选股票公式网 收集整理 我们的网站是www.jxwgs.com}

同花顺波段吸庄血副图公式指标源码 图片说明


同花顺波段吸庄血副图指标 源码

Tag标签:

下载地址

同花顺波段吸庄血副图公式指标源码下载地址:

相关说明

  • 如果您发现该软件不能下载,请通知管理员
  • 为了保证您快速的下载,推荐使用[网际快车]等专业工具下载.
  • 为确保所下软件能正常使用,请使用[WinRAR v3.0]或以上版本解压本站软件.
  • 站内软件包含破解及注册码均由网上搜集,若无意中侵犯到您的权利,敬请来信联系我们.
下载提示
本站所有资源均来自网络,并永久免费下载。任何个人或团体不得利用本站资源进行商业性活动,否则后果自负,本站不负任何责任。