关闭
关闭

软件介绍

通达信短线选股公式成功率75%

ST:=STRFIND(stkname,'ST',1)>0;
S:=STRFIND(stkname,'S',1)>0;
停牌:=(DYNAINFO(4)=0);
Var1:=if(not(ST) and not(停牌) and not(S),1,0);
Var2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var3:=(CLOSE-Var2)/Var2*100;
Var4:=REF(Var3,1)<-40 AND Var3>REF(Var3,1) AND REF(Var3,1)<REF(Var3,2) AND Var3-REF(Var3,1)>2.5;
Var5:=(CLOSE-OPEN)/OPEN*100;
Var6:=REF(CLOSE,1);
Var7:=SMA(MAX(CLOSE-Var6,0),6,1)/SMA(ABS(CLOSE-Var6),6,1)*100;
Var8:=COUNT(Var7<20,20)>=1;
Var9:=Var5>9 AND Var8;
VarA:=100*WINNER(OPEN);
VarB:=100*WINNER(CLOSE);
VarC:=VarB-VarA;
VarD:=VarC>=30;
VarE:=CLOSE/MA(CLOSE,3)>=1.07 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VarF:=REF(CLOSE,1);
Var10:=SMA(MAX(CLOSE-VarF,0),5,1)/SMA(ABS(CLOSE-VarF),5,1)*100;
Var11:=COUNT(Var10<20,20)>=1;
Var12:=VarE AND Var11;
Var13:=MA(CLOSE,5);
Var14:=MA(CLOSE,10);
Var15:=MA(CLOSE,20);
Var16:=MA(CLOSE,25);
Var17:=COUNT(CROSS(Var14,Var15),2)=1;
Var18:=COUNT(CROSS(Var13,Var16),2)=1;
Var19:=Var17 AND Var18;
Var1A:=Var12 AND VarD AND Var19;
Var1B:=MA(CLOSE,80)-MA(CLOSE,10)/3;
Var1C:=CLOSE<Var1B AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
选股:(Var4 OR Var9 OR Var1A OR Var1C)*Var1;
 

{以上公式有 精选股票公式网 
收集整理  我们的网站是 www.jxwgs.com}

 

Tag标签:短线选股公式(4)

下载地址

通达信短线选股公式成功率75%下载地址:

相关说明

  • 如果您发现该软件不能下载,请通知管理员
  • 为了保证您快速的下载,推荐使用[网际快车]等专业工具下载.
  • 为确保所下软件能正常使用,请使用[WinRAR v3.0]或以上版本解压本站软件.
  • 站内软件包含破解及注册码均由网上搜集,若无意中侵犯到您的权利,敬请来信联系我们.
下载提示
本站所有资源均来自网络,并永久免费下载。任何个人或团体不得利用本站资源进行商业性活动,否则后果自负,本站不负任何责任。